: WARNING - support of the decompiler is now VERY LIMITED. There are no active developers. This means waiting times in the issue tracker are very long and mostly depend on community. Sorry for the inconvenience.

List of issuesList of issues

#1151 Text filters are not saved in exported FLA
Author: user Brandon
Date created:
Type: bug
Visibility: Everybody
Assigned to: admin JPEXS
Labels: FLA exportText
State: upgraded Help

> What steps will reproduce the problem? Almost all of text fields in attachemnt have glow filter on it. But no filters in exported fla. For example check textfield in game.AnimationPointsAchieved4 symbol + it seems like one of embeded fonts is not saved When i open exported fla with Flash Professional it offers me to change font without any name to default
user
looks like exported fla is damaged somehow. i tried to add filters to textfield manualy, but nothing is happening.
admin
Assigned:admin JPEXS
admin
I think it is fixed in nightly 1277, try it.
State: new→upgraded
user
Hi, JPEXS! I cant see any text in preview now
admin
Because it uses font which is loaded at runtime from another file (Seems like Main.swf) It is loaded in AS3 code. We cannot execute AS3 code to load runtime fonts, sorry... The problem in this issue was FLA export of filters. Filters on text fields should be exported correctly, there was a bug. honfika: Maybe we can display some warning that font was not found (?)
developer
Yes, and also display a warning when a character tag is not found in placeobject tags (issues/1158-missing-sprite-visual)
user
JPEXS, when you'll have some time could you check issues/1158-missing-sprite-visual please. I tried add ImportAsset2 tag manually but still nothing :( Warnings are good! But the content still lost (not saved properly) i mean in issue 1158
 
Google Translate: Translate to Czech Translate to Slovak Translate to Russian Translate to Hungarian Translate to Swedish Translate to French Translate to German Translate to Spanish Translate to Italian
Change style: oceanic classic