JPEXS Free Flash Decompiler Issue Tracker

If you are looking for the decompiler itself, visit https://github.com/jindrapetrik/jpexs-decompiler

: WARNING - support of the decompiler is now VERY LIMITED. There are no active developers. This means waiting times in the issue tracker are very long and mostly depend on community. Sorry for the inconvenience.

List of issuesList of issues

#1464 JPEXS not starting anymore after installing Flash Pro CS6
Date created:
Type: bug
Visibility: Everybody
Assigned to:
State: new Help

> What steps will reproduce the problem? > What is the expected output? What do you see instead? It gives me the error "An error occurred while starting the application." > What version of the product are you using? Is it "nightly build"? Which operating system do you have? It's the latest v11.0.0 from the Github repository > Please provide any additional information below. If the problem is related to a SWF file, attach it here, otherwise we can't help you. It worked fine before, then I have installed Flash Pro CS6 and it just stopped working. It's not caused by a SWF though, starting the application without SWF throws the same error. (After reinstalling it worked once, but then it stopped working again.)
Downloadunknown.png (5 KiB)
user
It seems like when I'm starting JPEXS as admin it works fine.
user
Hello, I don't believe the installation of Flash CS6 brings related issues with Jpex, as myself and others use it fine with the installation of both.