JPEXS Free Flash Decompiler Issue Tracker

If you are looking for the decompiler itself, visit https://github.com/jindrapetrik/jpexs-decompiler

+ update 2020: WARNING - support of the decompiler is now VERY LIMITED. There are no active developers. This means we will NOT develop new features and/or fix most of bugs. We left the tracker running in case somebody from community would like to work on it. Sorry for the inconvenience.

List of issuesList of issues

#1555 App/.jar is not running
Author: user radzo73
Date created:
Type: bug
Visibility: Everybody
Assigned to:
State: new Help

> What steps will reproduce the problem? I have installed both Java 8 and the Legacy Java download (https://support.apple.com/kb/DL1572?locale=en_US) onto my Mac (El Capitan, 10.11.6). > What is the expected output? What do you see instead? When running the app, it quits, and no windows show up. When I run the .jar, however, I am told to check the Console for an error message, but I do not see any related to this. > What version of the product are you using? Is it "nightly build"? Which operating system do you have? This is 11.2.0. > Please provide any additional information below. If the problem is related to a SWF file, attach it here, otherwise we can't help you. When trying to install 11.2.0 onto my Mac Lion drive (the same OS as my laptop, which opens JPEXS 11.2.0 perfectly fine) using the Legacy Java Download, I run into the same errors.