List of issuesList of issues

#361 FFDec icon is not visible on application start
Author: developer honfika
Date created:
Type: bug
Visibility: Everybody
Assigned to: admin JPEXS
Labels: GUI
State: closed Help

> What steps will reproduce the problem? Open FFDec. > What is the expected output? What do you see instead? Actual: FFDec icon is not visible on application start (See attached screenshot) If you move the mouse over it, or click to the menu, it will shown. > What version of the product are you using? On what operating system? 1.7.0-1.7.1, Win7 x64 > Please provide any additional information below. Attach the file you have problem with if neccessary. If you do not want to publish files YOU CAN CHANGE VISIBILITY TO PRIVATE Maybe it can be easily fixed, but i was not able to find the problem:(
user
I had this issue sometimes in 1.7.0. In 1.7.1 didn't spoted it yet.
admin
State: new→opened
Assigned:admin JPEXS
admin
I pushed something to the repository. It should be better now.
developer
Yes, it is visible now always (after some tenths of a second). Thank you. This is my bug, so I'll close it:)
State: opened→closed
admin
hmm, looks like it is still invisible sometimes :-(.
State: closed→returned
admin
Finally. Now it should be bulletproof. It's in the repository.
State: returned→closed
 
Google Translate: Translate to Czech Translate to Slovak Translate to Russian Translate to Hungarian Translate to Swedish Translate to French Translate to German Translate to Spanish Translate to Italian
Change style: oceanic classic