JPEXS Free Flash Decompiler Issue Tracker

If you are looking for the decompiler itself, visit https://github.com/jindrapetrik/jpexs-decompiler

: WARNING - support of the decompiler is now VERY LIMITED. There are no active developers. This means waiting times in the issue tracker are very long and mostly depend on community. Sorry for the inconvenience.

List of issuesList of issues

#856 Can't load any SWFs
Author: user capasha
Date created:
Type: bug
Visibility: Everybody
Assigned to: admin JPEXS
Labels: GUI
State: closed Help

> What steps will reproduce the problem? Open file or drop the file to the window. > What is the expected output? To load the file. > What do you see instead? A cross in the window when dropping a file. And nothing happens when loading a file. > What version of the product are you using? On what operating system? 4.1.1 nightly build 441 > Please provide any additional information below. Attach the file you have problem with if neccessary. If you do not want to publish files YOU CAN CHANGE VISIBILITY TO PRIVATE
user
I can only load files from the context menu.
admin
Which operating system? Plase provide us your "any SWF", I tried it on my SWFs and it works. Dragging the file to window and also open file button on Ribbon. I have Win8.1 x64
user
I have Win 8.1 x64. Here is the file that I tried with. Nothing happens when I click on the load button or drop the file on the ribbon.
Downloadfreegame._v543.swf (4,225 KiB)
admin
Please try it again and then send us this file: c:\Users\<USER>\AppData\Roaming\JPEXS\FFDec\logs\log.txt
admin
Also try deleting c:\Users\<USER>\AppData\Roaming\JPEXS\FFDec\logs directory
admin
Or renaming: c:\Users\<USER>\AppData\Roaming\JPEXS\FFDec\config.bin (it will reset your configuration)
admin
Also check if the lib directory in program folder is present. Did you use installer? Or ZIPped version? Did you copy all files from new archive?
user
I use an installer. The logs is empty. But when I removed config.bin everything works again. Thanks for the help.
admin
State: new→closed
Assigned:admin JPEXS