JPEXS Free Flash Decompiler Issue Tracker

If you are looking for the decompiler itself, visit

NEW : We have got a new blog where we post some interesting SWF internals info.

List of issuesList of issues

#2025 JPEXS ffdec won't boot
Author: user Adamillo
Date created:
Type: bug
Visibility: Everybody
Assigned to:
Labels: Startup
State: upgraded Help

> What steps will reproduce the problem? I don't know > What is the expected output? What do you see instead? JPEXS ffdec should boot up just fine > What version of the product are you using? Is it "nightly build"? Which operating system do you have? Version is stable 18.4.1, OS is Windows 10 Pro x64 > Please provide any additional information below. If the problem is related to a SWF file, attach it here, otherwise we can't help you. I've downloaded the latest version of Java 8, but that didn't really fix it
Here's the output of JPEXS with the Java command
Downloadimage.png (42 KiB)
Please try to move the decompiler to folder without cyrillic in its path, for example C:\ffdec\
I tried that and it sadly made no difference. Same error as before
#2053 looks like the same issue. But that issue is set to read-only so I can't comment on it :(
This should be fixed in nightly 2704. The problem is in unicode characters in your windows username. In the new nightly, the app will ask you to specify new temporary directory path, which does not contain Unicode characters.
State: new→upgraded