: WARNING - support of the decompiler is now VERY LIMITED. There are no active developers. This means waiting times in the issue tracker are very long and mostly depend on community. Sorry for the inconvenience.

List of issuesList of issues

#940 JPEXS Flash Decompiler on Mac OS X Yosemite not running
Author: user Help
Date created:
Type: bug
Visibility: Everybody
Assigned to:
Labels: Mac
State: new Help

> What steps will reproduce the problem? Unzipping the Original file and running the .app file extracted does not run the application. > What is the expected output? What do you see instead? Im expecting to see the program run like on my windows machine, instead nothing happens. > What version of the product are you using? Is it "nighlty build"? Which operating system do you have? Running it on OS X YOSEMITE > Please provide any additional information below. If the problem is related to a SWF file, attach it here, otherwise we can't help you.
user
Also would like to include that file im extracting is ffdec_6.0.0_macosx.zip
admin
In the meantime, please try classic ZIP version - "ffdec_6.0.0.zip" if you can run ffdec.sh manually
developer
Do you really need to extract the macosx.zip? I never used maxosx before, but now i installed it (10.10 yosemite) to VMWare. Instaled JRE + JDK, downloaded the "zipped macosx application", right click and open. And everything works without any problem. (without extracting anything)
developer
Title: JPEXS FLASH DECOMPILER ON OS X YOSEMITE MAC NOT RUNNING→JPEXS Flash Decompiler on Mac OS X Yosemite not running
admin
Did you read "How to install" info on download/ ? Or how do you "Run" the application?
user
I know how to install applications and run them if they are unidentified developer apications , installing the Jre+Jdk I'm unfamiliar with, I just tried the said version I however dont know how to FedEx.sh manually
user
Trying out "ffdec_6.0.0.zip" , I ran "ffdec.jar" and it seems to be running the program, I don't believe this is the conventional way though?
user
I got the same problem on El Capitan running the FFdec.app thats in the ffdec_7.1.2_macosx.zip. nothing happens after double clicking the app
user
Hi, i just got the same problem with El Capitan
 
Google Translate: Translate to Czech Translate to Slovak Translate to Russian Translate to Hungarian Translate to Swedish Translate to French Translate to German Translate to Spanish Translate to Italian
Change style: oceanic classic